For exchange and refund of your Clickfree product that was purchased directly from Clickfree and is still under warranty, please email RMA@clickfree.com.

Had to Run Disk utility on Mac - Clickfree now doesn't work

Sharon_66Sharon_66 UKPosts: 3Member
Hi 

I have a C2 USB 3 Click free which used to work on my mac (OSX vers 10.7.5). Had to run the disk utility on my mac to repair my machine and now Click Free will not run. Suspect it may be to do with not having NTFS-3G anymore……….but I am guessing.

Can you help please as all my files have been backed up in the past and I'd hate to lose them.

Thanks

Answers

  • Joshua_CFJoshua_CF Posts: 1,193Member ✭✭✭✭
    Hello Sharon_66,

    Can you connect the Clickfree into your computer, open up disk utility again and then take a screenshot of the disk utility window? This will give us some information on whether or not the mac is detecting the Clickfree.


    Here's how to launch disk utility as a reference:
    a) Click on the magnifying glass icon(spotlight) on the top right corner of the computer
    b) Type in Disk Utility and then open up Disk utility


    How to take a screenshot for MAC:

    1. Hold Command+Shift+3

    - A screenshot of the screen will appear on your desktop

    - Attach the picture as a reply back to my post

    If your question has been answered, please click on Yes beside “Did this answer the question?” at the bottom my post. We appreciate your feedback 
  • Sharon_66Sharon_66 UKPosts: 3Member
    Sorry realised I had not connected click free
  • Joshua_CFJoshua_CF Posts: 1,193Member ✭✭✭✭
    Sharon_66 said:
    Sorry realised I had not connected click free
    Thanks for the screenshot!

    Can you highlight where it says disk1s1 underneath the 499.89 GB Clikfree backup inside of disk utility? 

    Take a look at the bottom of disk utility and let us know what information it has next to file system
    If your question has been answered, please click on Yes beside “Did this answer the question?” at the bottom my post. We appreciate your feedback 
  • Sharon_66Sharon_66 UKPosts: 3Member

    Hi Joshua, Hope you had a good weekend. Did as requested.


    First - when I plug in the Clickfree I get the following message: " NTFS-3G  could not mount /dev/disk1s1 at /volumes/untitled because the following problem occurred"  and a close button. I have done 2 screenshots:

    1.  of the 499.89 GB Clickfree 

    2.  of the disk 1s1. Please note there is nothing on the file system as my mac doesn't seem to recognise it (the subdirectory 1s1 is greyed out).

  • Joshua_CFJoshua_CF Posts: 1,193Member ✭✭✭✭
    Thank you for the screenshots, based on those screenshots you may need to connect the Clickfree into a windows computer and then perform a check disk. But first I'll send you an email to ensure that the NTFS-3G software on your computer is up to date.

    Please reply back to that email to continue troubleshooting.


    This post will now be closed
    If your question has been answered, please click on Yes beside “Did this answer the question?” at the bottom my post. We appreciate your feedback 
This discussion has been closed.